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Notices 

Notices 

Patents 

This product is protected by U.S. patents 8,723,113 
B2; 9,269,556 B2; 9,305,760 B2; and 10,283,335 B2. 
The exclusive license to these patents has been 
granted to e-MSion, Inc.  

Trademarks 

All trademarks used in this document are the sole 
property of their respective owners. 

Warranty 

The information in this document is subject to 
change without notice. e-MSion, Inc. is not 
responsible for any errors within this document, or 
incidental or consequential damages related to the 
use of this document. 

Contact e-MSion 

Customer Feedback 

e-MSion welcomes your feedback, questions, and 
suggestions for improvement on this guide.  

You can reach us at Support@e-MSion.com. We 
deeply appreciate your assistance in our efforts to 
continuously improve the quality of our 
documentation. 

Contact Us 

For technical questions regarding the ExD Cell, 
contact e-MSion via the following: 

 

About this Guide 

The purpose of this document is to: 

● Explain the main features of the ExDControl 
software. 

● Provide practical guidelines for routine use 
of the ExD Cell.  

The intended primary audience is end-users. 

Related Documentation 

● e-MSion ExD Option User Guide 

● e-MSion ExD Controller User Guide 

Terms Used 

● MS1 stands for “Total Ion,” “MS,” or “Full 
MS” mode. 

● MS2 stands for “Isolation,” “MS/MS,” or 

“All-Ion Fragmentation” mode. 

Safety Information 

Symbols 

A Warning indicates a hazard. If the 

contents of the message are not observed, 
the health and/or safety of personnel may 
suffer.  

A Caution indicates a hazard. If the 
contents of the message are not observed, 
equipment may be damaged and/or data 
may be lost. 

A Note contains helpful information and 
tips. 
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Medium Information 

e-mail Support@e-MSion.com 

Mailing address e-MSion, Inc. 
2121 NE Jack London St. 
Corvallis, OR 97330 
USA 
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What is the ExD Option? 

What is e-MSion ExD? 

The e-MSion ExD Series is a group of hardware/software packages that equip mass 
spectrometers with the ability to perform electron-based fragmentation (ExD).  

● The ExD Cell confines electrons to the path of the instrument ion beam using 
a compact arrangement of permanent magnets and electrostatic (DC) lenses 
around an electron-emitting filament. 

● The ExD Controller supplies a voltage to each of the lenses and current to 
heat the filament according to input from the ExDControl software. 

For a more in-depth description of ExD Cell function, see your ExD Option User Guide. 

 Essential concepts  

The effect of the ExD Cell on passing ions is controlled by two factors: the filament 
heating current and the voltage profile of the eight lens elements (L1, L2, LM3, L4, 
FB, LM5, L6, and L7). 

 
Figure 1. A cross-sectional diagram of the ExD Cell. The filament is the red coil, lenses are dark 
grey, and lens magnets are light grey.  

The ExD Cell can be tuned for either ion transmission or ECD by adjusting the lens 
profile and filament heating current in the ExDControl software.  

For best performance, the ExD Cell should be tuned with the instrument in the scan 
and operating mode that will be used to record data, since these settings affect ion 
energy and beam geometry. Optimal lens profiles will differ between: 

● MS1 vs. MS2 

● ToF vs. IM mode 

● Positive vs. Negative mode 

On certain instrument platforms only, the ExDControl software will automatically 
switch between profiles designated for MS1 and MS2 as the instrument changes 
scan type. See Automatic Profile Switching. 

For the instrument to transmit ions, the ExD Cell must be operational and properly tuned.  
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Getting Started 

Getting Started 

Before you begin... 

1. All product component parts must be installed and configured by trained 
personnel prior to their use. 

2. Make sure you have read the safety guidelines in the ExD User Guide. 

To open the ExDControl software 

1. Double-click the desktop shortcut icon or open the Windows Start Menu of 
your instrument PC and click E-MSION > ExDControl.  

Or, go to C:\Program Files\E-MSION (or alternate installation 
location) and double-click the ExDControl.exe application file. 

Figure 2. ExDControl.exe icon. 

To connect to the ExD Controller/instrument 

To operate the ExD Cell, the ExDControl software must be connected to the ExD Controller.  

1. If the ExD Controller does not automatically connect after the ExDControl 
software launches, click Connect > Connect.  

If connection is successful, the Connect option will be replaced by a 
Disconnect option in the menu.  

 

Figure 3. The appearance of the Connect menu when the ExD Controller is connected. 

If the connection attempt is unsuccessful, see Connection Settings.  

In order to establish ExDControl software connection, the ExD Controller must be installed and 
powered ON. See the ExD Controller User Guide for guidance. 

If a “New Controller version available” prompt appears after connection asking to update the 
ExD Controller firmware, FIRST disconnect the ethernet cable AND connect the USB cable from 
the ExD Controller to the instrument control PC BEFORE clicking “Yes” to begin the update.  

Initiating the firmware update with both USB and Ethernet cables connected to the ExD 
Controller may disrupt the firmware update and cause the Controller to malfunction.  
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Getting Started 

To open an ExD tunefile 

From day-to-day, ExD profiles can be reused as long as the instrument tune settings have not 
changed significantly from the settings used when the profiles were developed. 

At the start of each day,  

1. Click File > Open and load the ExD tunefile (*.exd) used the previous day. 

2. Check the performance of any profiles in the drop-down profiles menu that 
you want to reuse. At minimum, you should always maintain working MS1 
and MS2 profiles for ion transmission with the filament in Standby.  

 

 

Figure 4. Use the drop-down menu to select the 
active ExD Cell profile. 

Use a standard sample to compare performance day-to-day. If signal 
intensity and/or resolution declines significantly, try optimizing the profile 
using the tune procedures in your ExD Option User Guide. If this fails, check 
the instrument condition. 

3. To save changes to the ExD tunefile, click File > Save. To save the tunefile as 
a new file, click File > Save As. 

To create a new ExD profile 

To create an ExD profile for a new sample or method, 

1. Click Window > Profiles Table to open the Profiles Table.  

 
Figure 5. The Profiles Table, showing a pair of profiles not yet tuned for transmission in 
MS1 and MS2.  

2. Click the Add button in the Profiles Table to add a new profile to the list. 

a. Enter a name in the profile column. 

b. Fill in the description column. Record the filament current amperage, 
scan mode, and sample used to tune the profile here. 

3. Follow the instructions in your ExD Option User Guide to tune the lens profile 
and, if necessary, to optimize the filament heating current. 
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ExDControl Software Features 

ExDControl Software Features 

Main Window 

When you first start the ExDControl software, the main window appears.  

 
Figure 6. ExDControl Main Window and Manual Tune Tab.  

“L” = Lens. “LM” = Lens/Magnet. “FB” = Filament Bias. See Essential Concepts. 

ExD tunefile The name of the loaded ExD tunefile. The ExD tunefile (*.exd) 
file type stores a saved list of lens profiles.  

Menu bar Holds the essential tools for the ExDControl software. See 

Menu Bar. 

Status readouts Displays the software connection status.  

● If in standalone mode (Figure 11), then the ExDControl software 

window will display “Connected to Controller.” 

● If in instrument-aware mode (Figure 11), then the ExDControl 

software window will display readouts of the instrument state. 

 
Figure 7. Instrument state readouts.  

● If no network connection exists, then the ExDControl software 

window will display “Not connected.” 
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ExDControl Software Features 

Profiles menu Displays the name of the active lens profile. Use to select 
which profile in the ExD tunefile is active.  

Description bar Displays the description for the active lens profile. 

Tuning tabs Use the Manual Tune tab to make changes to the active lens 
profile in real time. The Auto Tune tab is currently under 
development. 

Manual Tune Tab 

Actual values Voltages measured by the ExD Controller for each lens.  

Set values Voltages set by the user or the ExDControl software for each 
lens.  

Adjust the set value for a selected lens using the step 
controls, the slider bar, or by manually entering a value into 
the field and pressing Enter. 

Step controls Click the +/- 1.0, 0.1, and 0.01 V step buttons to change the 
set value for a selected lens. 

Slider bar Use the slider bar to adjust the set value for a selected lens. 

Filament control Use this panel to set the filament to On, Standby, or Off. 

A consistent difference of > 5% between set and actual values for a lens indicates a fault with 
either the ExD Controller or ExD Cell wiring.  
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ExDControl Software Features 

Auto Tune Tab 

Not currently available for Waters instruments. 

Use the Auto Tune tab to automatically tune the ExD Cell. Autotuning aims to 
develop a viable profile for either transmission or ECD, as specified by the user.  

 

Figure 8. ExDControl Auto Tune tab. 

Filament settings Select a filament setting: On or Standby. You can only 
autotune for ECD if the filament setting is On.  

Tune types Select what to tune for: ECD or Transmission/CID. 
 

Tune method menu Choose the autotune method. 

Sample menu Choose the sample to tune with. 

Edit Click to add/remove samples from the sample menu. 
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● Classic Starting from scratch, this setting tunes for 
transmission or ECD by individually adjusting each 
element of the cell. 

● Refine Staring from a previously tuned profile. Refine the 
tune to increase transmission or ECD fragmentation. 
This is a fine tune to be used for small adjustments.  

 

● Click the +/- button below the Samples panel to add/remove 
samples from the list. 

● For a new transmission tuning standard, add ion(s) to the 
Transmission panel. 

● For a new ECD tuning standard, add the precursor ion to the 
Transmission panel and the ECD fragment ion(s) to the ECD 
panel in the Edit window. 

Figure 9. ExDControl Edit Autotune Samples window. To open, click 
the Edit button in the Auto Tune tab. 



ExDControl Software Features 

Start Tune Click to begin the autotune.  

Once the tune is complete (5-10 minutes), click Apply to 
accept the profile generated. Click Cancel to revert all 
lens voltages to their original values. 

Figure 10. After clicking Start Tune, the Auto Tuning pop-up 
window appears to illustrate the tune progress by graphing 
signal intensity vs. scans. 

 

Make sure the sample is flowing before starting the tune. If autotuning fails, check the 
intensity of the precursor. The concentration of the tuning standard may need to be adjusted. 

 
 Menu Bar 

The menu bar contains important tools and features.  
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File  

Load Loads an ExD tunefile. 

Save Saves the contents of the Profiles Table to an ExD tunefile. 

Save as Saves the contents of the Profiles Table to a new ExD tunefile, 
named by the user. 

Connect  

Auto-connect If checked, the ExDControl software will automatically connect 
to the ExD Controller/instrument after launch. 

 Connection Settings Advanced settings for configuring the ExDControl software 
network. 

Depending on the instrument, the ExDControl software can 
operate in either instrument-aware or standalone mode:  
Instrument-aware mode: Standalone mode: 

  

 Figure 11. ExDControl software to ExD Controller/instrument network 
diagrams. 



ExDControl Software Features 
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● In instrument-aware mode, the ExDControl software detects both 

the instrument and the ExD Controller, and will automatically 

switch between designated ExD profiles in unison with changes in 

the instrument scan type. See Automatic Profile Switching. 

 Figure 12. Instrument-aware 
Connection Settings window 
for the ExD AQ-250 Option. 

Checking “Connect to 

instrument” enables 

instrument-aware mode.  

Figure 13. Instrument-aware 

Connection Settings window 

for the ExD TQ-160 Option. 

 

 

Holding Shift and clicking Connect in the Connect Settings 

window (Figure 12) will allow you to directly enter the instrument 

IP address and the ExD Controller IP address to operate in 

instrument-aware mode. 

Table 1. Instrument-aware IP address for each ExD Option. 

 

● In standalone mode, the ExDControl software only connects to 

the ExD Controller. Automatic profile switching is disabled, as the 

software is unaware of changes in instrument scan type. 

  

Figure 14. In standalone mode, select the connection type used 
to connect the ExDControl software to the ExD Controller.  

 

ExD Option Instrument-Aware IP Address 

ExD AQ-250 192.168.254.12 

ExD TQ-160 127.0.0.1 



ExDControl Software Features 
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Table 2. Standalone connection type(s) for each ExD Option. 

 

Connect Connects the ExDControl software to the ExD Controller 
and/or the instrument using the last used connection settings.  

Disconnect Disconnects the ExDControl software from the ExD Controller 
and/or the instrument. 

ExD Option Standalone Connection Type 

ExD AQ-250 USB or Ethernet (IP: 192.168.254.50) 

ExD TQ-160 Ethernet (IP: 127.0.0.1) 

ExD WS-250 USB 

ExD WK-150 Ethernet (IP: 192.168.1.50) 

Window  

Always on Top If checked, enables ExDControl software windows to always be 
visible in front of other application windows. 

Versions Shows a history of saved changes to the ExD tunefile. Changes 
can be reverted by double-clicking a save state from the list.  

Profiles Table Shows the Profiles Table, which contains a list of all the 
profiles saved in the open ExD tunefile. See Profiles Table. 

Voltage Graph Shows a Voltage Graph of the ExD Cell lens profile. 

 
Figure 15. ExDControl Voltage Graph window. 

Filament Parameters Shows the Filament Parameters window, where the filament 
On current can be adjusted. The window also contains 
diagnostic readouts of the filament circuit. See Filament 
Parameters Window. 



ExDControl Software Features 
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Cell Shows a diagram of the ExD Cell.  

● Lens buttons turn green 
when the user selects the 
lens in the manual tune 
tab.  

● The filament in the center 
of the cell turns red with a 
yellow “electron cloud” 
when the user turns the 
filament On. 

Figure 16. ExDControl Cell display window. 

Console Shows a developer console for advanced operation. 

Collision Cell Gas 
Pressure 

ExD AQ-250 Option only. 

Allows the user to adjust the 
collision cell gas pressure. 
This parameter cannot be 
adjusted in some versions of 
Agilent MassHunter Data 
Acquisition (e.g. B.08 and 
B.09). 

Figure 17. ExDControl Collision Cell Gas Pressure window. 

Offset Voltage Shows a window for setting the offset voltage in the ExD 
Controller that adds to every lens voltage. This value is set 
during installation of the ExD Cell and should not be altered. 

Spectrum Graph Shows a live mass spectrum with the ability to record small 
time-segments of data. See Spectrum Graph Window. 

Verification ExD AQ-250 Option only. Shows a window containing 
automated functions for system verification and 
troubleshooting. 

Help  

About Shows ExDControl software application and addon version 
numbers and developer contact information. 



ExDControl Software Features 

 Filament Parameters Window 

Use the Filament Parameters window to control the filament, adjust the filament 
On current, and view readouts of filament circuit physical quantities.  

 
Figure 18. ExDControl Filament Parameters window. 

Auto switch If checked, the filament state will automatically change to 
match the instrument state (Standby or On). 

Status buttons Click to change the filament state in real time. Settings 
include Off (0.0 A), Standby (0.5 A), and On. 

Set current The set filament current. If the filament is On, alter the set 
current by typing a value in the Set box and pressing Enter. 

Actual current The actual filament current measured by the ExD Controller. 
If the voltage difference between the set and actual current is 
greater than 5%, then the text turns red.  

Maximum current The upper limit for the filament heating current. 

Constant power Checking this box enables automatic adjustment of the 
filament On current to keep the power level constant. This 
compensates for changes in the circuit, such as thinning of 
the wire over time. 

Operating the filament in constant power mode will extend its lifespan. 

Filament readouts Power, voltage, and electron emission of the filament circuit, 
as measured by the ExD Controller.  

Tune Automatically determines the optimum filament heating 
current for thermal emission.  

Using a preset profile and starting at 0 A, this method ramps 
the current while checking the emission current reading until 
a predetermined threshold is passed.
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ExDControl Software Features 

 Profiles Table  

Use the Profiles Table to view the list of all profiles in the loaded ExD tunefile and 
to add or remove profiles from the list. 

 
Figure 19. The Profiles Table, showing an example of a set of profiles developed for transmission 
and for ECD on an Agilent 6545XT LC/Q-TOF.  

Add Click to add a new profile to the table. All voltages for a new 
profile will initially be set to 0 V.  

Remove Click to remove a highlighted profile from the table. The 
profile currently in use by the ExD Cell cannot be removed. 

MS1/MS2 Only available if the ExDControl software connection is 

instrument-aware (see Connection Settings).  

Check the MS1 or MS2 box next to a profile to designate it for 
use while the instrument is scanning in MS1or MS2. A profile 
may only be designated for a particular scan type if it was 
last tuned for that scan type. 

Use the profiles menu in the main window to apply any profile, regardless of which scan type 
the profile was last tuned for. 

Tuned for Indicates whether the last change made to a profile occurred 

while the instrument was in MS1 or MS2.  

Profile Enter the profile name here. 

Description Enter the profile description here.  

e-MSion highly recommends that you record at minimum the 
instrument operating mode and scan mode, sample identity, 
and filament current used with each profile here.  

Lens profile The set values for the lenses. To change a value, select the 
box, type the new value, and press Enter.  
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ExDControl Software Features 

 Automatic Profile Switching 

Only active when ExDControl software connection is instrument-aware (see Connection 
Settings). Check with e-MSion to determine whether ExDControl profile switching on your 
instrument is fast enough for LC/MS/MS or DDA. 

As the instrument changes scan types, the ExDControl software will automatically 
switch to the profile designated for the active scan type. This feature exists for two 
reasons:  

● Mass isolation affects ion energy and beam geometry. Because the ExD Cell 
does not have a focusing multipole, it needs to be tuned differently in MS1 
versus MS2 to optimize ion transmission.  

● One profile can be dedicated to maximizing ion transmission in MS1 while a 
second profile is dedicated to maximizing ECD efficiency in MS2. Other 
experimental schemes are possible with user customization. 

 
Spectrum Graph Window 

Only usable if the ExDControl software is instrument-aware (see Connection Settings) and the 
instrument is On. 

Use the spectrum graph window to record spectra independently from the 
instrument control software. Spectra are processed and saved in .mzml format by 
ExDConvert, an e-MSion software tool for ExD data processing. 

 
Figure 20. ExDControl Spectrum Graph window. 

Spectra Recording Click the icon to start and stop recording. 

Spectra Limit Select the number of spectra to record. 

MS1/MS2 Select which scan type is assigned to the recorded spectra in 
the .mzml file metadata. This option allows for greater 
downstream analysis flexibility. 

ExDConvert Enter parameters for ExDConvert here. Contact e-MSion for 
parameters guidance. 
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ExDControl Software Features 

ExDControl Software Installation 

To uninstall the ExDControl software 

1. Go to C: > Program Files > E-MSION and run the uninstall.exe application. 

Uninstalling the ExDControl software will not delete the E-MSION folder in 
C:\Users\”username” where saved information such as collected data, tune 
files, and configuration files is stored. 

To reinstall or update the ExDControl software 

1. Go to https://e-msion.com/downloads and click the Download button. 

2. Unzip/extract the installer file. 

3. Run the installer file “ExDControl_<version number>_setup.exe” and follow 
directions in the installation wizard.  

You may need to grant access permission for Windows Defender and antivirus software in 
order to run the installer. 

4. To verify software installation, confirm that the following file directories 
have been created:  

C:\ 
|----Program Files 

|----ExDControl 
|----Users 

|----“username” 
|----E-MSION 

|----ExDControl 

5. Click ExDControl software menu item Connect > Connection Settings to 
complete the installation process. If the connection attempt is unsuccessful, 
see Connection Settings.  

In order to establish ExDControl software connection, the ExD Controller must be installed and 
powered ON. See the ExD Controller User Guide for guidance. 
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Revision A.3, December 2020 

Until its next release, this guide is valid for the 3.1.0 
version or higher of the ExDControl software. 

 

 


